Go Flat Button Unresponsive

I am having difficulty with the Go Flat button on the DOM. I am losing trades bc the button becomes unresponsive during breakouts. This also goes for the stops I have on the DOM - they just won’t slide to where I want them during breakouts. This has led to losses. I would appreciate any help you can provide. It has been really difficult to close these trades in a timely manner before the market turns against me.

A thought - what are the recommended requirements for a computer to run the web version of the IB platform so that it is responsive during breakout? Do you have a preferred configuration and OS?

BTW - I have been trading the E Mini S&P.

Thanks for the help!

Hey Matt,

I would first recommend using the desktop version whenever possible. If you must use the web version you of course can, but when you do that, your computer gets to decide when to put a webpage to sleep which can cause issues such as this one.

There are a few checks I would recommend running through if you need to use the web version:

  1. Use Chrome
  2. Confirm via the settings page that your Chrome is the latest version.
  3. Check your task manager to make sure that Chrome is not maxing out your memory or CPU usage.
  4. If your computer is working too hard, decrease the quote speed setting.
  5. All Chrome extensions must be disabled when using the web platform. They can interfere with both the webpage and connection to our servers.

Let me know if the above helps.

Mike Murphy
[email protected]

Hi Mike,
I tried installing the app on my macbook air. I had trouble getting it to install but I will take another shot at that.

I use Chrome. I have the quote speed all the way down typically when the market starts getting active. The only Chrome extension I use is dark mode which I find necessary for prolonged time in front of the screen.

I am also going to try to get a beefier laptop to see how that works out.

Thanks again for the help!

1 Like

No problem. Let me know if you still experience the issue. The ‘go flat’ button is actually going away in the upcoming platform update. It is being replaced with ‘Exit/Cancel All’ which I think will be a nice upgrade.

Mike Murphy
[email protected]

1 Like